読者です 読者をやめる 読者になる 読者になる

Error response from daemon: client is newer than server (client API version: 1.23, server API version: 1.22)

Dockerに関するエラー:

$ docker ps
Error response from daemon: client is newer than server (client API version: 1.23, server API version: 1.22)

Machineの更新が必要なので、次のコマンドを打つ:

$ docker-machine upgrade [machine名]

再度チャレンジ:

$ docker ps
CONTAINER ID        IMAGE               COMMAND             CREATED             STATUS              PORTS               NAMES

大丈夫そう。